Таблица Excel - Планирование продаж в Excel с учётом сезонности

Таблица Excel - Планирование продаж в Excel с учётом сезонности v1.0

Нет прав для скачивания
obshii-grafik.png


Делюсь с вами готовой крутой таблице в Excel по планированию продаж. С её помощью вы можете составить план продаж с учетом сезонности, отлично подойдет для финансиста и не только.
  1. Расчёт основной линии тренда и продолжение тренда на прогнозный период.
  2. Расчёт индекса сезонности для каждого периода.
  3. Расчёт прогнозных данных на основе линии тренда и индекса сезонности.
  4. Отображение фактических и прогнозных данных на одном графике.
В диапазоне С6:С17 расположены фактические данные продаж за 3 года (разбитые на 12 кварталов, это упрощённо; в реальности лучше оперировать месячными данными). Необходимо рассчитать значения продаж на следующие два года.

Расчёт и построение линии тренда

Расчёт линии тренда производится следующим образом. На основе данных диапазона В6:С17 строится обычная диаграмма типа график (можно также использовать гистограмму). На диаграмме можно увидеть колебания выручки, явно привязанные к сезонам.

1.png


Затем нужно нажать правой клавишей мыши на линии графика, в открывшемся контекстном меню выберите Добавить линию тренда… В открывшемся окне нужно выбрать параметры: Линейная, отметить Показывать уравнение на диаграмме. На графике появится прямая линия тренда и уравнение, её описывающее.

2.png


С помощью этого уравнения рассчитываются данные тренда по каждому периоду. В ячейку А6 записана соответствующая формула «=A6*4359+117264», аналогично рассчитываются все значения столбца Е, включая плановые значения линии тренда в диапазоне Е18:Е25.

Расчёт фактического и планового индекса сезонности

Фактический индекс сезонности в Excel рассчитывается как отношение выручки за период к соответствующему значению линии тренда. В ячейке F6 записана формула «=C6/E6», аналогично рассчитаны значения ячеек F7:F17.

Плановый индекс сезонности рассчитывается несколько иначе. В ячейке F18 это значение рассчитано формулой «=СРЗНАЧ(F6;F10;F14)/СРЗНАЧ($F$6:$F$17)»: взято усреднённое значение фактических индексов сезонности за несколько одинаковых периодов (1 квартал) и разделено на среднее по всем индексам сезонности за весь период. Аналогичным образом рассчитываются плановые индексы сезонности по остальным периодам.

Расчёт прогнозных данных

Прогноз выручки рассчитывается на основе линии тренда и плановых индексов сезонности, эти величины нужно просто перемножить: в ячейке D18 формула «=E18*F18».

Отображение данных на одном графике

Обратите внимание на то, что фактические и прогнозные данные разнесены по разным столбцам таблицы. Это сделано специально для того, чтобы легко отобразить эти данные на графике разными цветами. Ещё одна хитрость: в ячейку С18 занесена формула «=D18», это нужно, чтобы фактические и прогнозные данные на графике отображались одной линией, если здесь будет пусто – на графике будет разрыв. Таблица готова, на основе диапазона B6:D25 строится обычная диаграмма-график.
Автор
Маркетолог
Скачивания
2
Первый выпуск
Обновление
Оценка
0.00 звёзд 0 оценок

Другие ресурсы пользователя Маркетолог